Welcome !
         

 TabStrip1 - Error

Author Message
kdkd08

  • Total Posts : 5
  • Scores: 0
  • Reward points : 0
  • Joined: 4/1/2011
  • Status: offline
TabStrip1 - Error Tuesday, January 01, 2013 7:19 AM (permalink)
0
On my test box (MDE 2003 Ver 7.1.6030 NetFramework 1.1 ver 1.14322 SP1) I made a simple IP Address change & able to open the URL in browse mode But when I move the project to my Production box ( MDE 2003 Ver 7.1.3088
.Net Framework 1.14322 SP1) I can't open the URL in browse mode, it error with:

  "'TabStrip1', but its type (Microsoft.Web.UI.WebControls.TabStrip) is not compatible with the type of control (Microsoft.Web.UI.WebControls.TabStrip)"


I guess If I upgrade the production box to Visual Studio 2010, I won't recive the error or upgrade it to the same version as my test box.

I do have the "Microsoft.Web.UI.WebControls.dll" in my bin directory As well as the code in my .aspx:
 
<%@ Register TagPrefix="iewc" Namespace="Microsoft.Web.UI.WebControls" Assembly="Microsoft.Web.UI.WebControls" %>
<%@ Page Language="vb" AutoEventWireup="false" Codebehind="XXXXX.aspx.vb" Inherits="XXXXX.zzzzzzz"%>
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML>
 
#1
    Online Bookmarks Sharing: Share/Bookmark

    Jump to:

    Current active users

    There are 0 members and 2 guests.

    Icon Legend and Permission

    • New Messages
    • No New Messages
    • Hot Topic w/ New Messages
    • Hot Topic w/o New Messages
    • Locked w/ New Messages
    • Locked w/o New Messages
    • Read Message
    • Post New Thread
    • Reply to message
    • Post New Poll
    • Submit Vote
    • Post reward post
    • Delete my own posts
    • Delete my own threads
    • Rate post

    2000-2017 ASPPlayground.NET Forum Version 3.9